ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

ANZ Incident Notification - Transactive - APEA (Fiji Only)

Incident Report for ANZ Digital Services

Resolved

Resolution Time: 01/09/2026 14:00 AEST
Posted Sep 01, 2026 - 14:15 AEST

Investigating

ANZ Transactive - APEA
Start Time: 01/09/2026 09:00 AEST
Resolution Time: 01/09/2026 14:00 AEST

Incident Details

ANZ has experienced an issue with the end of day Balance and Transaction Reporting for 31 August 2026, impacting users of the ANZ Transactive - APEA application in Fiji. There are no impacts outside of accounts domiciled in Fiji.

Technology teams are currently working on the issue and further updates will be available as soon as practical.

Please be advised that users with access to ANZ Transactive - Global are not impacted and can via account reporting via this channel.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Fiji Only
Posted Sep 01, 2026 - 12:58 AEST
This incident affected: ANZ Transactive - Trade/ APEA (Balance & Transaction Reporting).