ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 25, 2025 - 12:00 AEDT
Scheduled
ANZ Transactive - Global Scheduled Change
Start Time: 25/01/2025 12:00 AEDT End Time: 25/01/2025 20:00 AEDT
Change Details ANZ will be performing system maintenance on ANZ Transactive - Global Administration and Self Service functions which will result in an outage.
During the outage, ANZ Transactive - Global - Administration and Self Service Functions will not be available. This will affect access to administration functionalities such as User, Organisational, App and & Security Device as well as Self Service functionalities such as New User Activation, Forgot Password, Change Password, Unblock Token & ADK Activation.
All other functions within ANZ Transactive - Global will remain available and will not be impacted by the maintenance activities.
Impacted Geographies: Global
Posted Jan 23, 2025 - 15:25 AEDT
This scheduled maintenance affected: ANZ Transactive - Global (Service Requests).