ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Key:
Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance
ANZ Fileactive file processing issues
Incident Report for ANZ Digital Services
Resolved
The connectivity to ANZ Fileactive service has been restored and files are processing as expected.

There may be some residual issues that have impacted some customers and we advise you to contact the Customer Service Centre for further assistance.
Posted Jun 05, 2023 - 08:52 AEST
Investigating

We are currently experiencing a connectivity issue impacting ANZ Fileactive inward and outward file processing. Technology teams are currently assessing the issue and we will provide further updates as soon as practical. 


Impacted Geographies Global

Posted Jun 05, 2023 - 08:25 AEST
This incident affected: ANZ Fileactive (File Processing).