ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

ANZ Incident Notification - Austraclear Services

Incident Report for ANZ Digital Services

Resolved

Austraclear Services
Start Time: 13/02/2025 17:30 AEDT
Resolution Time: 14/02/2025 00:30 AEDT

The service has been restored and incident resolved.
Posted Feb 14, 2025 - 06:22 AEDT

Investigating

Austraclear Services
Start Time: 13/02/2025 17:30 AEDT
Resolution Time: TBA

Incident Details
We are currently experiencing an issue with the Austraclear services. Customers are unable to access the portal.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Australia
Posted Feb 13, 2025 - 18:02 AEDT
This incident affected: ANZ Fileactive (Austraclear Services).