ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Key:
Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance
ANZ Transactive - Global login issues
Incident Report for ANZ Digital Services
Resolved
Please be advised the Account Balance and Transaction Reporting data is available in ANZ Transactive - Global and the incident is resolved.

We apologise for the inconvenience.
Posted Nov 25, 2022 - 20:34 AEDT
Update
The issue with the Commercial Cards menu items and statement data has been resolved and customers can now perform activities on Commercial Cards. The Account Balance and Transaction Reporting data for 24 November 2022 is currently being retriggered to ANZ Transactive -Global.

A further update will be provided at 21:00 AEDT/ 22:30 NZDT.

We apologise for the inconvenience.
Posted Nov 25, 2022 - 19:19 AEDT
Update
We have identified that some user's Account Balance and Transaction data for 24-25 November 2022 and Commercial Cards datais not available in ANZ Transactive - Global following the earlier login issues. Technology teams are working to update this data. Next Status Page update will be at approximately 18:30 AEDT/ 20:30 NZDT.

Impacted Geographies: Australia and New Zealand
Posted Nov 25, 2022 - 17:15 AEDT
Update
We are continuing to monitor the performance of ANZ Transactive - Global. Users can successfully login to ANZ Transactive -Global however some users may not have access to some Account Balance and Transaction Data for the 24-25 November. We are working to resolve this as soon as practical. Please return to Status Page for further updates. The next update will be at approximately 16:30 AEDT/ 18:30 NZDT.

Impacted Geographies: Australia and New Zealand
Posted Nov 25, 2022 - 14:21 AEDT
Update
Users are able to login to ANZ Transactive Global however there may be some delays in restoring some functions to the platform. We have observed visibility to Account balance and transactions may not be available immediately and Technology teams are continuing to monitor this as the service is progressively restored. We encourage you to try again in a short period of time and continue to view Status Page for regular updates. Our next update will be at 14:00 AEDT/ 16:00 NZDT.

We apologise for the inconvenience.

Impacted Geographies: Australia and New Zealand
Posted Nov 25, 2022 - 13:02 AEDT
Update
We are still working on resolving the issue and will provide a further update at 13:00 AEDT/ 15:00 NZDT.

We apologise for the inconvenience.

Impacted Geographies: Australia and New Zealand
Posted Nov 25, 2022 - 12:14 AEDT
Update
We are still investigating the issue impacting login to ANZ Transactive - Global. The following services are currently not available: 


- ANZ Transactive - Global - users are unable to login to perform services, including reporting and payment processing 
- ANZ Transactive Mobile - users are unable to access the application 
- ANZ Fileactive - non-straight through processing users are unable to access ANZ Transactive - Global to approve payments. 

We apologise for the inconvenience and will provide a further update at 12:00 AEDT/ 14:00 NZDT 


Impacted Geographies: Australia and New Zealand

Posted Nov 25, 2022 - 11:09 AEDT
Update
Customers are continuing to experience issues logging into ANZ Transactive - Global and Transactive Mobile applications across all geographies. We are continuing to investigate and will provide further update at 10:45 AEDT/ 12:45 NZDT.

Impacted Geographies: Australia and New Zealand
Posted Nov 25, 2022 - 09:18 AEDT
Investigating
We are currently investigating an issue and users are unable to login to ANZ Transactive - Global and ANZ Transactive Mobile applications.

We apologise for the inconvenience and will be providing an update as soon as practical.

Impacted Geographies: Australia and New Zealand
Posted Nov 25, 2022 - 07:51 AEDT
This incident affected: ANZ Transactive - Global (ANZ Transactive – Global Log-on, Accounts Balance & Transactions - Statements, Commercial Cards).