ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 28, 2025 - 12:30 AEST
Scheduled
ANZ Transactive Global Scheduled Change
Start Time: 28/06/2025 08:00 IST (28/06/2025 12:30 AEST) End Time: 28/06/2025 12:00 IST (28/06/2025 16:30 AEST)
Change Details
ANZ will be performing system maintenance on ANZ Transactive - Global.
During the outage, there will be delays in outward NEFT and RTGS payment processing in India. Payments scheduled or submitted during the outage window will remain in "Processing" status and released once the maintenance activities are completed.
Other functions within ANZ Transactive - Global will remain available.
Impacted Geographies: India
Posted Jun 24, 2025 - 12:26 AEST
This scheduled maintenance affected: ANZ Transactive - Global (Payments).