ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Key:
Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance
ANZ Fileactive outage
Incident Report for ANZ Digital Services
Resolved
The incident has been resolved and we are continuing to monitor the service stability.

We apologise for the inconvenience.

Impacted Geographies: Global
Posted Apr 15, 2024 - 16:34 AEST
Update
We are continuing to work through restoration activities. We will provide an update as soon as it becomes available.

We apologise for the inconvenience.

Impacted Geographies: Global
Posted Apr 15, 2024 - 13:58 AEST
Update
We are continuing to work through restoration activities. We will provide an update as soon as it becomes available.

We apologise for the inconvenience.

Impacted Geographies: Global
Posted Apr 15, 2024 - 11:57 AEST
Update
We are continuing to investigate the issue and will provide an update as soon as it becomes available.

We apologise for the inconvenience.

Impacted Geographies: Global
Posted Apr 15, 2024 - 10:10 AEST
Investigating
Please be advised we have observed a connectivity issues with ANZ Fileactive, ANZ Cashactive and NPP Agency API services. GCIS are experiencing a full outage across customer facing API's, impacting the outward NPP payment processing, Inward NPP payments not impacted Fileactive host 2 host inward and outward flows are NOT impacted.

Technology are currently investigating the issue and we will provide further update as soon as practical.

We apologies for the inconvenience.

Impacted Geographies: Global
Posted Apr 15, 2024 - 09:21 AEST
This incident affected: ANZ Fileactive (File Processing, API Gateway, Balance & Transaction Reporting) and ANZ Cashactive (API Gateway).