ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

ANZ Incident Notification - Australian Direct Entry Payment Processing

Incident Report for ANZ Digital Services

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 20:04 AEDT

Update

Delay in processing some inbound and outbound payments scheduled for 27 January

The Reserve Bank of Australia (RBA) experienced a technical issue on Tuesday 27th January, this has impacted the processing of some payments using the direct entry system. The RBA has confirmed the issue has been resolved.

Outbound direct entry payments
There are a small number of outward payments from ANZ accounts to other financial institutions accounts which will be credited to the beneficiary during Thursday 29th January

Inbound direct entry payments
Some payments to ANZ accounts from other financial institutions processed via direct entry have not been completed by close of business on 28 January. Remaining payments will be credited to ANZ accounts during Thursday 29th January.

We recognise and apologise for the inconvenience caused to our customers.
Posted Jan 29, 2026 - 10:46 AEDT

Update

Delay in processing some inbound and outbound payments scheduled for 27 January

Due to an industry wide issue impacting incoming and outgoing payments to ANZ, processed using the RBA's direct entry systems, some payments that should have been processed on 27 January were not successfully completed. The cause of the issue has been resolved, and we are working through the backlog of queued inbound and outbound transaction files to ensure that data is complete and not duplicated.

Outbound direct entry payments
Payments from ANZ accounts to other financial institutions are largely processed. There are a small number of outward payments from ANZ accounts to other financial institutions accounts still to be completed. We are currently reviewing the outstanding transactions and will provide further information on Thursday morning (29 January 2026).

Inbound direct entry payments
Some payments to ANZ accounts from other financial institutions processed via direct entry have not been processed completed by close of business on 28 January. We continue to review and validate these files with industry participants to ensure the data is correct. We will provide more information on Thursday morning (29 January 2026).

We recognise and apologise for the inconvenience caused to our customers.
Posted Jan 28, 2026 - 21:59 AEDT

Update

ANZ is working with our Industry participants to reconcile and process the outstanding Inward and Outward Direct Entry payments caused by the industry-wide incident. There is no action to be undertaken by customers and we will provide further updates on the status of remediation activities and outstanding processing as soon as it is available.

The issue has been technically resolved and Direct Entry processing is operating as expected since the evening of 27 January 2026.
Posted Jan 28, 2026 - 17:26 AEDT

Update

We are continuing to work with the other industry participants to reconcile the delayed inward and outward Direct Entry payment settlements impacted from 27 January. Please do not attempt to resend payments already initiated.

Direct Entry payments processed on 28 January are not impacted.
Posted Jan 28, 2026 - 13:55 AEDT

Investigating

Industry Wide Direct Entry payment processing

Start Time: 27/01/2026 10:00 AEDT
End Time: 29/01/2026 19:00 AEDT

Change Details
Please be advised that there have been delays in the processing of Australian Direct Entry payments as a result of an industry-wide payment exchange incident on 27 January 2026. An industry reconciliation process is being undertaken and further updates will be provided. If you have experienced payment processing delays, please DO NOT resend payments.

Impacted Geographies: Australia

Posted Jan 28, 2026 - 10:32 AEDT
This incident affected: ANZ Fileactive (Payments - Managed File Transfer (MFT), Payments - API) and ANZ Transactive - Global (Payments).