ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

ANZ Incident Notification - Liquidity Management Sweeps Hong Kong

Incident Report for ANZ Digital Services

Resolved

ANZ Liquidity Management
Start Time: 02/04/2026 04:00 AEDT
Resolution Time: 02/04/2026 15:15 AEDT

Please be advised the outstanding Sweep transactions have now been processed and no further actions required.
Posted Apr 02, 2026 - 15:19 AEDT

Update

Please be advised the impacted end of day sweeps have been reviewed by technology teams and a small number of failed transactions will be processed to correct the positions as at 1 April 2026. The processing will be completed before the end of day today (2 April 2026). Once this processing is complete, we will provide a status update.

We apologise for the inconvenience.

Impacted Geographies: Hong Kong (Sweeps)
Posted Apr 02, 2026 - 12:40 AEDT

Investigating

ANZ Liquidity Management
Start Time: 02/04/2026 04:00 AEDT
Resolution Time: TBA

Incident Details
Due to an processing issue overnight, which has resulted in a failure to process the Liqudity Management Sweeps for Hong Kong. Customer may observe incorrect balances in some accounts as a result of the issue Technology teams are currently assessing the incident and operations teams have been engaged to assist with remedation activites. We will provide further updates as soon as they become available.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Hong Kong (Sweeps)
Posted Apr 02, 2026 - 09:56 AEDT
This incident affected: ANZ Transactive - Global (Liquidity Management).