ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.
Scheduled maintenance is still in progress. We will provide a further update at 9.30
Posted May 17, 2026 - 08:53 AEST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 17, 2026 - 08:52 AEST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 17, 2026 - 08:43 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 17, 2026 - 06:00 AEST
Scheduled
ANZ Fileactive Scheduled Change
Start Time: 17/05/2026 06:00 AEST End Time: 17/05/2026 10:00 AEST
Change Details ANZ is performing system maintenance on ANZ Fileactive services which has resulted in an outage.
The maintenance activities for this Scheduled Change are still in progress. The maintenance window for this change has been extended, and a further update will be provided in 60 minutes.
During this period, host-to-host processing via ANZ Fileactive will be impacted. Inward Payments from customers will be rejected and customers will have to re-send after the outage. Outward files to customers will be delayed until the maintenance is complete.
Please ensure you complete your banking activities prior to this outage. We apologise for any inconvenience.
Impacted Geographies: Global
Posted May 14, 2026 - 13:15 AEST
This scheduled maintenance affected: ANZ Fileactive (Balance & Transaction Reporting (BTR) - Intraday, Payments - Managed File Transfer (MFT)).