ANZ Digital Services Status Page ANZ Institutional Digital Services status page provides up to date information about the operation of ANZ Institutional's systems and services for Australia and New Zealand customers. For more information contact your ANZ Customer Service Centre.
Issue impacting calls to customer service contact centres
Incident Report for ANZ Digital Services
Resolved
This issue has been resolved.
Posted Aug 01, 2022 - 16:33 AEST
Update
We are continuing to investigate this issue.
Posted Aug 01, 2022 - 13:36 AEST
Update
This issue is still ongoing - our teams are continuing to work to resolve this as a priority. We will provide an update as soon as possible.

Our services including ANZ Transactive - Global, ANZ Fileactive, ANZ Transactive Mobile App and ANZ Cashactive continue to be available during this time.

We apologise for the inconvenience.
Posted Aug 01, 2022 - 13:32 AEST
Investigating
We are aware of an issue impacting all calls to our customer service contact centres for Personal, Business and Institutional customers. Our teams are working on this as a priority and will provide an update as soon as we can. Emails are continuing to be received and monitored.

We apologise for the inconvenience.

Our services including ANZ Transactive - Global, ANZ Fileactive, ANZ Transactive Mobile App and ANZ Cashactive continue to be available during this time.
Posted Aug 01, 2022 - 09:47 AEST