ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 18, 2025 - 21:30 AEDT
Scheduled
Planned NZ Payment Industry Maintenance
Start Time: 18/10/2025 23:30 NZDT End Time: 19/10/2025 17:00 NZDT
Change Details
Due to planned Industry Maintenance please be advised, Payments made to and from other banks between 23:30 NZDT Saturday 18th October and 17:00 NZDT Sunday 19th October will experience processing delays.
Payments made between ANZ accounts during this time will not be affected.
Please ensure you complete your banking activities prior to this outage. We apologise for any inconvenience caused.
Impacted Geographies: New Zealand (Domestic Payments Only)
Posted Oct 07, 2025 - 13:09 AEDT
This scheduled maintenance affected: ANZ Fileactive (Payments - Managed File Transfer (MFT), Payments - API) and ANZ Transactive - Global (Payments).