ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

ANZ Incident Notification - Cashactive Control & Virtual - Start Of Day Reporting Delay

Incident Report for ANZ Digital Services

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 10:54 AEST

Identified

ANZ Cashactive Start of Day Reporting (SOD) has been completed and will shortly be available.
Posted Apr 17, 2025 - 08:39 AEST

Investigating

ANZ Cashactive Control
Start Time: 17/04/2025 07:15 AEST
Resolution Time: 17/04/2025 10:50 AEST

Incident Details
Please be advised the ANZ Cashactive Control Start of Day (SoD) reporting has been delayed this morning.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Australia and New Zealand
Posted Apr 17, 2025 - 07:25 AEST
This incident affected: ANZ Cashactive (Start of Day Processing).