ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

ANZ Incident Notification - Fileactive Real Time Notifications and ANZ Cash Management Central

Incident Report for ANZ Digital Services

Resolved

ANZ Fileactive
Start Time: 22/11/2025 05:44 AEDT
Resolution Time: 24/11/2025 20:10 AEDT

Notifications inpacted during the outage period have been delivered and service is fully restored.

We apologise for the inconvenience caused by the incident.
Posted Nov 24, 2025 - 20:22 AEDT

Monitoring

The Real-Time Notifications service has been successfully restored since 17:30 AEDT, however customers impacted by the incident have not received notification from the incident start time until 17:30 AEDT. ANZ Technology Teams are working on processing the impacted notifications and we will provide an update as soon as it becomes available.

We apologise for the inconvenience.

Impacted Geographies: Australia
Posted Nov 24, 2025 - 18:09 AEDT

Investigating

ANZ Fileactive
Start Time: 22/11/2025 05:44 AEDT
Resolution Time: TBA

Incident Details
We are currently investigating an issue affecting Real-Time Notifications for inward NPP (Osko) payments for ANZ Fileactive and ANZ Cash Management Central customers. As a result, some customers may experience non-receipt of notifications used to allocate funds to accounts.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Australia
Posted Nov 24, 2025 - 17:09 AEDT
This incident affected: ANZ Fileactive (Real Time Notifications (RTN)).