ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.
ANZ Fileactive and ANZ Transactive Global Start Time: 09/01/2026 09:10 NZT (07:10 AEDT) Resolution Time: 09/01/2026 12:30 NZT (10:30 AEDT)
The incident is resolved.
Posted Jan 09, 2026 - 10:48 AEDT
Investigating
ANZ Fileactive and ANZ Transactive Global Start Time: 09/01/2026 09:10 NZT (07:10 AEDT) Resolution Time: TBA
Incident Details Please be advised we are currently experiencing delays in the processing of inward and outward New Zealand High Value Clearing System (HVCS) and New Zealand Domestic Payments as a result of an industry-wide technology incident. The incident impacts payments from institutional digital channels, including ANZ Transactive - Global and ANZ Fileactive. There may be some delays in receiving confirmation that the payment has been processed since approximately 09:10 NZT.
Further updates will be issued as soon as they become available.
Impacted Geographies: New Zealand - payments only
Posted Jan 09, 2026 - 09:22 AEDT
This incident affected: ANZ Fileactive (Payments - Managed File Transfer (MFT), Payments - API) and ANZ Transactive - Global (Payments).