ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Key:
Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance
ANZ Cashactive Start of Day Reporting processing delays
Incident Report for ANZ Digital Services
Resolved
The Server Side reports are now available and the service is restored.

We apologise for the inconvenience.
Posted Apr 12, 2024 - 14:14 AEST
Update
We are continuing to work through restoration activities. We will provide a further update at 14:00 AEST.

We apologise for the inconvenience.
Posted Apr 12, 2024 - 11:57 AEST
Update
We are continuing to work through restoration activities. We will provide a further update at 12:00 AEST.

We apologise for the inconvenience.
Posted Apr 12, 2024 - 11:06 AEST
Update
We have identified the delays are impacting customers receiving Server-Side Reports on ANZ Cashactive. ANZ teams are working on resolving the issue as soon as practical however we are expecting extended delays. Further updates will be provided as we work through restoration activities.

We apologise for the inconvenience.
Posted Apr 12, 2024 - 09:41 AEST
Update
We are continuing to investigate the issue and will provide an update as soon as it becomes available.

We apologise for the inconvenience.
Posted Apr 12, 2024 - 08:59 AEST
Investigating
We have experienced a delay in delivery of ANZ Cashactive Start of Day processing. We are currently investigating and will provide an update as soon as practical.

We apologise for the inconvenience.
Posted Apr 12, 2024 - 07:50 AEST
This incident affected: ANZ Cashactive (Start of Day Processing).