ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

ANZ Incident Notification - Fileactive Connectivity

Incident Report for ANZ Digital Services

Resolved

Service has been restored and we are performing a review of impacted files for remediation.
Posted Nov 04, 2025 - 09:50 AEDT

Investigating

Fileactive Connectivity
Start Time: 04/11/2025 09:15 AEDT
Resolution Time: 04/11/2025 09:30 AEDT

Incident Details
We are currently investigating an issue impacting ANZ Fileactive. Some Straight-through-processing (STP) users are experiencing intermittent connectivity issues and are unable to process payments and/or receive reply files and transaction reports.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Global
Posted Nov 04, 2025 - 09:26 AEDT
This incident affected: ANZ Fileactive (Balance & Transaction Reporting (BTR) - Intraday, Payments - Managed File Transfer (MFT), Reply/Acknowledgement Files).