ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 07, 2025 - 08:00 AEST
Scheduled
ANZ Transactive - Global Scheduled Change
UPDATE - Please note there has been a change to the date and time for the below upcoming Transactive - Global scheduled maintenance. With the new date and time being:
Start Time: 07/06/2025 08:00 AEST End Time: 07/06/2025 12:00 AEST
Change Details ANZ will be performing system maintenance on ANZ Transactive - Global and Self Service functions.
During this time, all functions within ANZ Transactive - Global and Self Service may experience performance degradation.
Please ensure you complete your banking activities prior to this scheduled maintenance. We apologise for any inconvenience.
Impacted Geographies: Global
Posted May 26, 2025 - 14:01 AEST
This scheduled maintenance affected: ANZ Transactive - Global (ANZ Transactive – Global Logon, Accounts Balance & Transactions - Statements, Commercial Cards, Service Requests, Payments, Liquidity Management, ANZ Transactive – Global mobile, Foreign Exchange).