ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Key:
Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance
Degradation in ANZ Fileactive Australian Domestic Payment Processing
Incident Report for ANZ Digital Services
Resolved
We have now resolved the issue impacting Australian Domestic Direct Entry and OSKO payments and Receivable Files within ANZ Fileactive. We apologise for any inconvenience.
Posted Oct 15, 2021 - 20:51 AEDT
Update
We are continuing to monitor the delays in files processing on ANZ Fileactive. This is impacting the processing of Australian Domestic Payments, including Direct Entry and OSKO payments and the delivery of Receivable files, including Reply files. The issue is continuing to be monitored. We apologise for the inconvenience.
Posted Oct 15, 2021 - 19:28 AEDT
Identified
We are currently experiencing a degradation in the processing of Australian Domestic Direct Entry and OSKO payments within ANZ Fileactive. You may see a delay in processing and receipt of reply files. The issue is continuing to be monitored and we will provide regular updates. Please check back for updates. We apologise for any inconvenience.
Posted Oct 15, 2021 - 18:32 AEDT