ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 09, 2025 - 23:30 AEST
Scheduled
ANZ Transactive - Global and Fileactive Scheduled Change
Start Time: 09/08/2025 23:30 AEST End Time: 10/08/2025 03:30 AEST
Change Details
ANZ will be performing system maintenance on ANZ Transactive - Global and Fileactive services.
During this period, ANZ Transactive - Global and associated applications will not be available. Fileactive customers will experience delays in file processing and in receiving reply files.
Please ensure you complete your banking activities prior to this outage. We apologise for any inconvenience.
Impacted Geographies: Global
Posted Aug 04, 2025 - 16:04 AEST
This scheduled maintenance affected: ANZ Fileactive (File Processing) and ANZ Transactive - Global (ANZ Transactive – Global Logon, Accounts Balance & Transactions - Statements, Commercial Cards, Service Requests, Payments, Liquidity Management, ANZ Transactive – Global mobile, Foreign Exchange).