ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

ANZ Incident Notification - Transactive - Trade/ APEA payment authorisations

Incident Report for ANZ Digital Services

Resolved

ANZ Transactive - Trade/ APEA
Start Time: 16/06/2025 10:27 AEST
Resolution Time: 16/06/2025 12:41 AEST

Users are able to authorise the payments and the incident is now resolved.
Posted Jun 16, 2025 - 12:41 AEST

Investigating

ANZ Transactive - Trade/ APEA
Start Time: 16/06/2025 10:27 AEST
Resolution Time: TBA

Incident Details
We are currently investigating an incident impacting ANZ Transactive - Trade/ APEA application. Users may be experiencing intermittent issues in authorising payments and are advised to re-attempt the authorisation.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Global
Posted Jun 16, 2025 - 11:22 AEST
This incident affected: ANZ Transactive - Trade/ APEA (Payments Processing).