ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Key:
Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance
Cashactive Control and Virtual Reporting Issue
Incident Report for ANZ Digital Services
Resolved
The transaction data has been delivered to impacted customers and the incident is now resolved.
Posted Nov 22, 2021 - 14:49 AEDT
Update
Please be advised we are re-sending transaction files to customers based on your preferred method. The StatusPage will be updated once this is completed.
Posted Nov 22, 2021 - 13:24 AEDT
Investigating
We have identified an issue in Cashactive Control and Virtual, where some customers' reports have missing transactional data from Saturday 20th of November 2021. We are contacting customers to confirm the method for delivery of missing transactions. StatusPage will be updated once reports are delivered. We apologise for any inconvenience.
Posted Nov 22, 2021 - 11:57 AEDT
This incident affected: ANZ Cashactive (Start of Day Processing).