ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

ANZ Incident Notification - Fileactive - File processing delays.

Incident Report for ANZ Digital Services

Resolved

This incident has been resolved.
Resolution Time: 13/07/2026 13:08 AEST
Posted Jul 13, 2026 - 13:26 AEST

Identified

We have identified the issue and payment processing of the impacted files is planned to commence shortly. Since 11:42 AEST, all new payments have been successfully processed. The focus is now on remediating the backlog of payments. Further updates will be provided once this has been completed.
Posted Jul 13, 2026 - 12:04 AEST

Investigating

ANZ Fileactive
Start Time: 13/07/2026 09:04 AEST
Resolution Time: 13/07/2026 13:08 AEST

Incident Details
We have been experiencing delays in processing of files via the ANZ Fileactive service since 09:04 AEST. This is resulting in processing delays of payments and reply files. Technology teams are currently investigating the issue.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Global
Posted Jul 13, 2026 - 11:22 AEST
This incident affected: ANZ Fileactive (Payments - Managed File Transfer (MFT), Payments - API, Reply/Acknowledgement Files).