ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.
The incident has been resolved and we are continuing to monitor the payments.
We apologise for the inconvenience.
Impacted Geographies: All geographies
Posted Nov 23, 2023 - 18:13 AEDT
Update
Technology teams are continuing to monitor and work on resolving the delays within ANZ Transactive Cash Asia. Payments for both inward and outward are now working.
We will provide updates as soon as practical. We apologise for the inconvenience.
Impacted Geographies: All geographies
Posted Nov 23, 2023 - 17:50 AEDT
Investigating
We are currently experiencing delays for inward and outward payments for users of ANZ Transactive Cash Asia. The following impacts:
Outward payments for customers in Singapore, Indonesia and NEFT in India are delayed. Inward payments for customers in all geographies. Customers will experience delays in inward credits to their accounts.
We will provide updates as soon as practical. We apologise for the inconvenience.
Impacted Geographies: All geographies
Posted Nov 23, 2023 - 16:42 AEDT
This incident affected: ANZ Transactive - Cash Asia (Payments, Account Statement and Other Reporting).