ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Key:
Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance
Balance and Transaction Reporting delay
Incident Report for ANZ Digital Services
Resolved
The Balance and Transaction Reporting file has been delivered and the incident is now resolved.

Impacted Geographies: Australia

We apologise for the inconvenience.
Posted May 10, 2022 - 11:00 AEST
Update
We are continuing to work on delivering the Balance and Transaction Reporting files, which is impacting some customers with Australian Domiciled Australian Dollar accounts.

Impacted Geographies: Australia

We apologise for the inconvenience.
Please refer back to the ANZ Digital Services Status Page for further updates. Next update at 11:00 AEST.
Posted May 10, 2022 - 10:22 AEST
Identified
Our technology teams are working to resolve the issue impacting the delivery of ANZ Fileactive Balance and Transaction Reporting for some customers. We expect the issue to be resolved shortly however please refer back to ANZ Digital Services Status Page for further updates.

Impacted Geographies: Australia

We apologise for the inconvenience.
Posted May 10, 2022 - 09:18 AEST
Investigating
We are currently experiencing an issue with the delivery of ANZ Fileactive Balance and Transaction Reporting for Australian Domiciled accounts impacting some customers. Our technology teams are working to resolve the issue.

Impacted Geographies: Australia

We apologise for the inconvenience.

Please refer back to the ANZ Digital Services Status Page for further updates.
Posted May 10, 2022 - 08:08 AEST
This incident affected: ANZ Fileactive (Balance & Transaction Reporting).