ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

ANZ Maintenance Notification - ANZ Cash Management Central - Start Of Day Reporting Delay

Incident Report for ANZ Digital Services

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 12:08 AEDT

Update

We are still working on remediation for the impacted customer.

Please refer back to Status Page for further updates.
Posted Mar 25, 2025 - 10:48 AEDT

Update

The issue has been identified and has been revised to a partial outage. Technology teams are currently working on remediating and reprocessing the Start of Day reporting for impacted customers.

Please refer back to Status Page for further updates.
Posted Mar 25, 2025 - 09:06 AEDT

Investigating

ANZ Cash Management Central
Start Time: 25/03/2025 07:30 AEDT
Resolution Time: 25/03/2025 12:05 AEDT

Incident Details
Please be advised the ANZ Cash Management Central Start of Day (SoD) reporting has been delayed this morning.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Australia
Posted Mar 25, 2025 - 08:44 AEDT
This incident affected: ANZ Cash Management Central (Start Of Day Processng).