ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Key:
Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance
ANZ Incident Notification - Transactive - Global Foreign Exchange rates
Incident Report for ANZ Digital Services
Resolved
The service has been restored and incident is now resolved.
Posted Nov 21, 2024 - 09:15 AEDT
Investigating
ANZ Transactive - Global Foreign Exchange rates
Start Time: 21/11/2024 08:30 AEDT
Resolution Time: TBA

Incident Details
We are currently investigating an incident impacting ANZ Transactive - Global. Users are unable to obtain FX Rates for cross currency payments initiated within ANZ Transactive - Global and are receiving an error message 'Error: Rate request failed, Unable to get rate for the selected payment.'

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Global
Posted Nov 21, 2024 - 08:44 AEDT
This incident affected: ANZ Transactive - Global (ANZ Transactive – Global Logon, Accounts Balance & Transactions - Statements, Commercial Cards, Service Requests, Payments, Liquidity Management, ANZ Transactive – Global mobile, Foreign Exchange).