ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.
The issue with central bank settlement systems in PNG have now been resolved and RTGS payments can again be processed successfully.
Impacted Geographies: Papua New Guinea
Posted Nov 12, 2025 - 11:52 AEDT
Update
We are continuing to work on remediation activites to process payments impacted by the outage to RTGS payments. Further updates wil be provided, please refer to Status page.
Impacted Geographies: Papua New Guinea
Posted Nov 11, 2025 - 16:59 AEDT
Update
RTGS payment processing in Papua New Guinea is temporarily unavailable due to a known issue with the central bank settlement system.
Please re-route payments using the domestic payment method (Automated Clearing House - ACH) until further notice.
We are working with the central bank to restore normal service and will provide updates as soon as possible.
RTGS Payments with a processing date of 10 November 2025 were unable to be processed prior to cut offs and will be rejected back to ANZ today and reprocessed by ANZ as a domestic (ACH) payment. No action required, do not attempt to reprocess these payments.
Impacted Geographies: Papua New Guinea
Posted Nov 11, 2025 - 09:23 AEDT
Investigating
inward and outward RTGS payment delays in PNG
Incident Details Please be advised we are currently investigating an issue impacting the processing of inward and outward RTGS Payments in Papua New Guinea due to a known issue with the central bank settlement system.
We are in discussions and will update status page as soon as we obtain further information.
Impacted Geographies: Papua New Guinea
Posted Nov 10, 2025 - 18:50 AEDT
This incident affected: ANZ Transactive - Trade/ APEA (Payments Processing) and ANZ Transactive - Global (Payments).