ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Key:
Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance
ANZ Wholesale Digital Incident Notification - Fileactive - Slowness in processing of files
Incident Report for ANZ Digital Services
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 13:47 AEST
Update
We are continuing to investigate the issue. Users of ANZ Fileactive and Cashactive services are unable to receive intraday statement reporting and delays are being experienced with inward and outward payment processing.

We apologise for the inconvenience. Please refer back to Status Page for further updates.
Posted Jul 18, 2024 - 12:36 AEST
Investigating
ANZ Fileactive
Start Time: 18/07/2024 12:00 AEST
Resolution Time: 18/07/2024 13:30 AEST

Incident Details
We are currently experiencing a degradation in the processing of files in ANZ Fileactive services. This may result in delays in inward and outward file processing and API Intraday statement reporting. Technology teams are investigating this issue and we will provide updates as they become available. This is impacting all users of ANZ Fileactive, Cashactive and Payment Solutions services.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Global
Posted Jul 18, 2024 - 12:09 AEST
This incident affected: ANZ Fileactive (File Processing, API Gateway, Balance & Transaction Reporting), Bank Agency Services (NPP Bank APIs), and ANZ Cashactive (API Gateway).