ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 15, 2024 - 23:00 AEST
Scheduled
ANZ Fileactive Scheduled Change
Start Time: 15/09/2024 23:00 AEST
End Time: 16/09/2024 02:00 AEST
Change Details
ANZ is undertaking planned maintenance to ANZ Fileactive.
During this maintenance period, Intraday Balance and Transaction reporting will not be delivered during the outage window. Inward Osko Payments will be held and processed once all services are restored. Outward Payments will be rejected and customers will have to re-send after the outage. ANZ Payment Solutions, Cashactive APIs and Fileactive APIs will also be unavailable.
Please ensure you complete your banking activities prior to this outage. We apologise for any inconvenience.
Impacted Geographies: Global
Posted Sep 12, 2024 - 15:56 AEST
This scheduled maintenance affected: ANZ Fileactive (File Processing, API Gateway, Balance & Transaction Reporting), Bank Agency Services (NPP Bank APIs), and ANZ Cashactive (API Gateway).