ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 09, 2026 - 21:30 AEST
Scheduled
Planned NZ Payment Industry Maintenance
Start Time: 09/05/2026 23:30 NZT End Time: 10/05/2026 17:00 NZT
Change Details
Due to scheduled industry maintenance please be advised - Payments made to and from other banks between the hours of 11.30pm (NZT) Saturday 9th May and 5.00pm (NZT) Sunday 10th May will experience processing delays until after 5:00pm (NZT) Sunday 10th May.
Payments made between ANZ accounts during this time will not be affected. Please ensure you complete your banking activities prior to this outage.
Impacted Geographies: New Zealand (Domestic Payments Only)
Posted Apr 29, 2026 - 08:59 AEST
This scheduled maintenance affected: ANZ Fileactive (Payments - Managed File Transfer (MFT), Payments - API) and ANZ Transactive - Global (Payments).