ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 18, 2023 - 06:00 AEDT
Scheduled
We are undertaking planned maintenance to ANZ Transactive - Global on Saturday 18 March 2023 from 08:00 until 14:00 Australian Eastern Daylight Time.
During the outage, ANZ Transactive-Global functions will be unavailable to users. Please ensure you complete your banking activities prior to this outage. We apologise for any inconvenience.
Impacted Geographies: Australia and New Zealand
Posted Mar 13, 2023 - 11:14 AEDT
This scheduled maintenance affected: ANZ Transactive - Global (ANZ Transactive – Global Logon, Accounts Balance & Transactions - Statements, Commercial Cards, Service Requests, Payments, Liquidity Management).