ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

ANZ Incident Notification - Transactive - Global - Foreign Exchange (FX) Rates

Incident Report for ANZ Digital Services

Resolved

This incident is resolved and deals are flowing.

Resolution Time: 08/05/2026 11:30 AEST
Posted May 08, 2026 - 11:36 AEST

Update

Technology teams are continue to investigate the issue.

Users are advised to contact their ANZ Foreign Exchange representative for any foreign exchange contract matters or assistance. Processing of cross border payments using the get rate function is not impacted by this incident.

Please refer back to this page for further updates.
Posted May 08, 2026 - 10:22 AEST

Investigating

ANZ Transactive - Global (FX Menu)
Start Time: 08/05/2026 04:16 AEST
Resolution Time: TBA

Incident Details
We are currently investigating an incident impacting ANZ Transactive - Global. Users are unable to view the Foreign Exchange menu, which enables user to view and managed foreign exchange contracts. This may also impacts the ability for customers to perform cross border payments.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Global
Posted May 08, 2026 - 08:13 AEST
This incident affected: ANZ Transactive - Global (Foreign Exchange).