ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 21, 2024 - 23:30 AEST
Scheduled
ANZ Digital Services Scheduled Change
Start Time: 21/09/2024 11:30 AEST End Time: 22/09/2024 05:30 AEST
Change Details
ANZ will be undertaking a change to our systems that is not expected to cause any outage to services. However during this period there may be some intermittent delays in the processing of ANZ Digital Services - OSKO (New Payments Platform) Payments and Intraday Balance and Transaction reporting during this period.
We apologise for any inconvenience.
Impacted Geographies: Global
Posted Sep 20, 2024 - 12:50 AEST
This scheduled maintenance affected: ANZ Transactive - Global (Accounts Balance & Transactions - Statements, Payments) and ANZ Fileactive (Balance & Transaction Reporting).