ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.
The remediation activities have been completed prior to payment processing cutoff times. ANZ is performing a reconciliation of the incident impacts however we confirm the services are operational. We recommend you avoid reprocessing files already submitted via ANZ Fileactive service as these have formed part of ANZ's remediation activities. Should you have any enquiries, please engage with your ANZ Customer Support contacts.
ANZ apologises for any inconvenience caused by this incident.
Posted May 12, 2026 - 20:04 AEST
Update
ANZ is continuing to perform remediation activities to process the impacted payments during the outage period for the ANZ Fileactive service.
Posted May 12, 2026 - 17:40 AEST
Monitoring
All new files are processing as usual from approximately 14:45 AEST.
Technology teams are working on remediating the files impacted during the outage period. Customers are advised to not resubmit any files.
Incident Details We are currently experiencing delays in processing of inbound payment files via the ANZ Fileactive service. This is impacting the processing of payments and delivery of reply/ acknowledgement files. Technology teams are currently working to resolve the issue.
We apologise for the inconvenience. Please refer back to Status Page for further updates.
Impacted Geographies: Global
Posted May 12, 2026 - 14:31 AEST
This incident affected: ANZ Fileactive (Payments - Managed File Transfer (MFT), Reply/Acknowledgement Files).