ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

ANZ Incident Notification - Transactive - Trade

Incident Report for ANZ Digital Services

Resolved

The root cause for this issue has been identified and a fix will be deployed later this week.

Customers are advised to continue to access the ANZ Transactive Trade application directly.
Posted Apr 01, 2025 - 14:18 AEDT

Update

Remediation activities required additional testing overnight before being deployed, we apologise for the inconvenience.

Customers are advised to continue to access the ANZ Transactive Trade application directly.

Please refer back to Status Page for further updates.
Posted Apr 01, 2025 - 08:34 AEDT

Identified

Remediation activities are still ongoing, we apologise for the inconvenience.

Customers are advised to continue to access the ANZ Transactive Trade application directly.

Please refer back to Status Page for further updates.
Posted Mar 31, 2025 - 15:53 AEDT

Investigating

ANZ Transactive - Trade
Start Time: 31/03/2025 12:00 AEDT
Resolution Time: TBA

Incident Details

Users are unable to view items in the Trade Finance menu on ANZ Transactive - Global to view and perform Trade Finance functions. Customers are advised they can view and approve trades when they access the ANZ Transactive Trade application directly.

We have identified the issue and support teams are currently working on the remediation activities.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Global
Posted Mar 31, 2025 - 14:15 AEDT
This incident affected: ANZ Transactive - Trade/ APEA (Trade Finance and Reporting, Trade Finance payment processing).