ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

ANZ Incident Notification - Balance & Transaction Reporting Delays

Incident Report for ANZ Digital Services

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 08:10 AEST

Investigating

ANZ Fileactive & ANZ Cashactive
Start Time: 23/04/2025 07:15 AEST
Resolution Time: 23/04/2025 08:05 AEST

Incident Details
Due to an issue in processing the End of Day Balance and Transaction reporting, some customers may experience delays in receiving the Balance and Transaction Reporting in ANZ Fileactive & ANZ Cashactive. Technology teams are monitoring the progress and we will update you with expected delivery times.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Australia and New Zealand
Posted Apr 23, 2025 - 07:24 AEST
This incident affected: ANZ Fileactive (Balance & Transaction Reporting) and ANZ Cashactive (Start of Day Processing).