ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 09, 2025 - 05:30 AEST
Scheduled
ANZ Transactive - Global Scheduled Change
Start Time: 09/08/2025 01:00 IST (09/08/2025 05:30 AEST) End Time: 09/08/2025 04:00 IST (09/08/2025 08:30 AEST)
Change Details
ANZ will be undertaking a change to our systems that is not expected to cause any outage to services. However during this period there may be some intermittent payment processing delays as a result of the maintenance.
Please ensure you complete your banking activities prior to this outage. We apologise for any inconvenience.
Impacted Geographies: India
Posted Aug 08, 2025 - 13:24 AEST
This scheduled maintenance affected: ANZ Transactive - Global (Payments).