ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Key:
Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance
ANZ Incident Notification - Transactive - Trade/ APEA - payment processing
Incident Report for ANZ Digital Services
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 08:04 AEDT
Update
Our technology teams have identified the issue and are working towards a resolution, which will be deployed overnight. Further updates will be provided following this implementation.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: PNG, Fiji, Kiribati, Samoa, Taiwan, Laos
Posted Oct 15, 2024 - 19:58 AEDT
Update
We are continuing to work on restoring the service. Further updates to be provided as soon as practical.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: PNG, Fiji, Kiribati, Samoa, Taiwan, Laos
Posted Oct 15, 2024 - 17:44 AEDT
Update
We are continuing to work on restoring the service. Further updates to be provided as soon as practical.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: PNG, Fiji, Kiribati, Samoa, Taiwan. Laos
Posted Oct 15, 2024 - 16:52 AEDT
Investigating
ANZ Transactive - Trade / APEA
Start Time:15/10/2024 15:45 AEDT
Resolution Time: TBA

Incident Details
We are currently investigating an incident impacting some payments on ANZ Transactive - Trade and APEA platform. Users with Vasco tokens are unable to approve and release payments. ANZ Digital Key "ADK" users are unaffected by the issue.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: PNG, Fiji, Kiribati, Samoa, Taiwan
Posted Oct 15, 2024 - 16:09 AEDT
This incident affected: ANZ Transactive - Trade/ APEA (Payments Processing).