ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Key:
Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance
New Zealand Foreign Exchange contracts not available in ANZ Transactive - Global
Incident Report for ANZ Digital Services
Resolved
This incident has been resolved. We apologise for the inconvenience.
Posted Apr 11, 2024 - 12:02 AEST
Investigating
We are currently experiencing an issue with Foreign Exchange pre-booked deals for New Zealand accounts in ANZ Transactive - Global. Users are unable to view and apply pre-booked Foreign Exchange rates for cross-border/ International payments from New Zealand domiciled accounts. ANZ is currently investigating the issue and we will provide further updates as soon as practical.

We apologise for the inconvenience.

Impacted Geographies: New Zealand (New Zealand domiciled accounts)
Posted Apr 11, 2024 - 11:00 AEST
This incident affected: ANZ Transactive - Global (Payments).