ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

ANZ Incident Notification - Fileactive API

Incident Report for ANZ Digital Services

Resolved

This incident has been resolved.
Posted 10 days ago. Mar 22, 2025 - 12:22 AEDT

Update

We are continuing to monitor for any further issues.
Posted 10 days ago. Mar 22, 2025 - 11:58 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Mar 22, 2025 - 11:54 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted 10 days ago. Mar 22, 2025 - 10:37 AEDT

Update

We are continuing to investigate this issue.
Posted 10 days ago. Mar 22, 2025 - 09:33 AEDT

Investigating

ANZ Fileactive
Start Time: 22/03/2025 09:00 AEDT
Resolution Time: TBA

Incident Details
We are currently investigating an issue impacting Fileactive API customers. Customers using API's are currently experiencing timeouts on API calls for various requests.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Global
Posted 10 days ago. Mar 22, 2025 - 09:31 AEDT
This incident affected: ANZ Fileactive (API Gateway, NPP PayTo Services), ANZ Cash Management Central (API Gateway), and ANZ Cashactive (API Gateway).