ANZ Institutional Digital Services Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ Transactive – Global, ANZ Fileactive, ANZ Cashactive and ANZ Transactive - Cash Asia.

For more information, contact your ANZ Customer Service Centre.

Key:
Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance
ANZ Incident Notification - Transactive - Trade log on issues
Incident Report for ANZ Digital Services
Resolved
This incident has been resolved.
Posted Dec 08, 2024 - 21:55 AEDT
Investigating
ANZ Transactive - Trade
Start Time: 08/12/2024 18:40 AEDT
Resolution Time: TBA

Incident Details
We are currently investigating an incident impacting ANZ Transactive - Trade. Users are unable to login to services and associated applications and perform banking functions.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Global
Posted Dec 08, 2024 - 18:39 AEDT
This incident affected: ANZ Transactive - Trade/ APEA (ANZ Transactive Trade - Logon).